Which version of Office do I need to be able to run the Pickit add-in?

The Pickit add-in works with the following Office apps: 

  • PowerPoint - Office 365 Subscription
  • Word - Office 365 Subscription
  • OneNote Online
  • PowerPoint 2013 SP1+
  • PowerPoint 2016+
  • PowerPoint 2016 for Mac
  • PowerPoint Online
  • Word 2013 SP1+
  • Word 2016+
  • Word 2016 for Mac
  • Word Online